新版本说明

3D组号大师帮助-> 历史版本说明
 [image] 3D组号大师 历史版本说明：

3D组号大师 标准版v2.0 新增及修改如下功能：

《3D组号大师》将分出标准版与专业版两种版本。标准版v2.0进一步完善了1.9测试版，修订了一些不足之处。主要如下：

1、完善了“在线更新”功能。不必事先关闭防火墙，在线更新非常顺利。当防火墙软件提示拦截时，允许访问网络即可。
    2、完善了“打印”按钮。不再漏打数据，打印列数随意控制。B5纸每页可打印40行*14列。
    3、调整了塔尖算法的参数，将推荐必下号的正确率更加稳定。特别是近期的福彩3D的推荐号，取前3位做胆码非常准，测试用户频频中奖！
    4、[相对大中小]筛选项增加了“过滤对象”选择，支持 百十个、两位差、两位和、邻期差、邻期和、邻期跨、尾跨间 等显示类型，与纵向表格配套。
    5、为了方便投注站将3D组号大师的缩水结果导入其它打票软件，点“保存（导出）”按钮时会自动生成一个竖式数据文件。同时为方便导入其它的数据，“打开（导入）”按钮也支持将竖式文件数据导入到投注区中，以进一步用3D组号大师进行操作。注：竖式文件是指每注号码占一行，文件由一列数据构成。每注号码仅含三位数字。
    6、未注册版不能使用“位走势图”的后四行。纵向表格的前2行显示类型对未注册版开放。未注册时不能显示推荐的必下号。纵向表格的前翻页按钮禁止使用。
    7、改进了“组选”按钮，使之整理组选的速度更快。

3D组号大师 1.9版 新增及修改如下功能：

《3D组号大师》v1.9增加对体彩排列3玩法的支持， 支持在线数据更新，增加更多的走势图及分组分析数据以及相对应的缩水过滤项，自动生成符合彩民阅读习惯的 纵向表格（综合定位图），独具特色的排兵布阵图，还有智能推荐必下号的功能，正确率85%左右。《3D组号大师》帮你深入揭示3D的奥秘。

关于推荐必下号

    在主界面点"分组分析"后，如下图所示，点击"推荐必下号"按钮。

关于缩水界面

重要模块、3D类彩票的重要分析工具--纵向表格

3D组号大师 1.5版 新增及修改如下功能：

3D组号大师1.5版在1.2版的基础上，进行了较大的改动，故版本由1.2直接跳到了1.5。
1.5版主要新增功能如下：
1、将“K线图区”显示控制与“辅助信息”显示控制合并于一起，并新添加一些新的走势图，1.5版的“位走势图”部分如下图所示，其中主要增加了　奇偶排列、大小排列、012路比、大中小比、热温冷比、十百差、个十差、末首差　等。

2、支持“混入试机号”功能，在3D预测方法中，因试机号先于中奖号开出，把不参考试机号而只跟据中奖号进行预测叫做隔期预测，把参考试机号预测叫做连期预测。“混入试机号”功能就是把试机号也混入到 各种分布走势图中，以帮助彩民更好地做好连期预测。

3、更加强大的查找功能，支持通配符查找，可对查找范围进行控制。

查找常见用法举例：
输入“3”，查找所有包含数字“3”的号码。
输入“35”，查找“35”组合，形如“35?”、“3?5”、“?35”；如果勾选“按组合方式查找”，则还将查找形如“53?”、“5?3”、“?53”。
输入“3??”，查找百位为“3”的号码。
输入“?3?”，查找十位为“3”的号码。
输入“35?”，查找“35”开头的号码，如勾选“组合方式”，还将查找以“53”开头的号码。
输入“3?5”，查找百位为“3”，个位为“5”的号码；如勾选“组合方式”，还将查找百位为“5”，个位为“3”的号码。

4、增加了相关过滤项，有“012路排列”、“大中小排列”、“两位差”、“二码组合”。

3D组号大师 1.2版 新增及修改如下功能：

3D组号大师 1.1版 新增及修改如下功能：
www.3dcp.com tyweb@3dcp.com
3D组号大师
Copyright ©2004-2007 田也　All Rights Reserved


软件总述

3D组号大师帮助-> 软件总述
 [image] 软件总述

    感谢您使用 3D组号大师！
    在使用3D组号大师之前，请您仔细阅读并认可“用户协议”部份的《最终用户软件许可协议》。

    1、简述

3D组号大师 汇集了京城多位专业彩研师的先进选号思想，经无数博彩高手及缩水公司的试用并不断完善，在3D类博彩软件中最具专业性与实用性。上市以来好评如潮，成功帮助众多用户中得3D及排列3各种奖项。
     使用3D组号大师，迅速提升你的功力，或许，今天中奖的就是你！
     3D组号大师专业版 使您即刻拥有多种冲击大奖的必杀技：
     ㈠自动生成56余种走势分布图，全部支持横向显示，各项指标走势一目了然。
     ㈡独家提供分组分析模块，内含先进的分组选号思想及高准确率的必下码、必杀码预测。是您自已购彩的必备参考，是投注站招揽人气的必备手段。
     ㈢独家提供纵向表格，又名综合定位图。这是专业彩研师专攻单选及实现1D变3D的不传之秘，更是专业技术型彩民的撒手锏。
     ㈣提供5种排兵布阵图，特别是标准行列图、电话图与九宫图，可能向您揭示下期强烈的奖号分布趋向。
     ㈤28个大项筛选条件与各项分析指标全部匹配，各种缩水条件均可应付自如。过滤操作快速简捷，可分次缩水、层层过滤，最大限度地缩掉垃圾注，节省购彩资金提高中奖概率。
     ㈥条件容错、子项锁定等功能使您即使百密一疏，也可高枕无忧。
     ㈦专项和数值分析模块，可生成精美简洁的横向和值走势图，并融合双色球蓝球的选号方法，供您准确把握和值走势。
     ㈧逐步完善的4级智能缩水功能，多种核心技术首次公开应用。可显著提高效率，节省大量的时间和精力，用于1D变3D等缩水业务效果显著。
     ㈨3D组号大师专业版支持的彩种可无限扩展，除了常见的福彩3D与体彩排列3之外，可导入任意三位数玩法的数据进行分析。例如排列4、排列5的前3位，双色球红球尾数的前3位、后3位等，有效协助您冲击其它大奖！

    2、系统需求

     - 奔腾级以上CPU。
    - 操作系统：在WINDOWS98、WINDOWS2000、WINXP等各版本均可流畅运行。
    - 屏幕分辨率：800 × 600 或更高。
    - 可用硬盘空间：10MB以上。

    3、升级更新

     您现在所得的这个软件包有可能不是最新的，有关本软件的新版本或其它最新讯息请访问网站：www.3dcp.com，或同代码工作室联系：tyweb@3dcp.com ；bj3dcp@126.com。
本软件包所携带的历史数据仅截止到软件包发行之前，最新的历史数据请在联网状态下使用“在线更新”功能进行更线或向代码工作室索取。

当软件升级时请注意：
如果您是正式用户，那么在您付款注册时，一定要将机器码和注册码都保存好，以便于在日后软件升级时重新进行注册。如果忘记了注册码，可向代码工作室重新提交机器码，如果确认您是正式用户，将给您免费重新发送注册码。
当软件升级或由于重装系统等导致机器环境改变时，建议您事先将原目录下的文件做好备份。

    4、反馈建议

     如果您有好的看法或要想要了解更多有关3D组号大师产品的资讯，请通过电子邮件或其他方式与我们联系。为使 3D组号大师 产品更好、更适合于你，你的反馈和建议将对我们是非常重要的。
    3D组号大师产品的许多特点和重要用户界面都明显吸收了许多用户的意见。所以，如果你对某项新特征或如何更好地完成某项工作有很棒的主意，请给我们来个讯息。我们将非常感谢您。
    电子邮件：tyweb@3dcp.com

    5、技术支持

     任何已注册用户或正试用用户，只要需要随时都可得到技术支持和服务。我们的技术支持部门很乐意帮助您。
    只要在您的 email 中包含下列信息：
    - 操作系统及其版本和Server Pack号。
    - 您遇到的程序问题的详细描述，以及在问题出现时，您正在进行的操作为了解决问题，您已采取了哪些措施。您所使用的3D组号大师的版本号。
    如果您需要立即与我们联系，并请准备以上信息，这样可以帮助我们尽快回答您的问题。
    网　　址：http://www.3dcp.com
    电子邮件：tyweb@3dcp.com
    如果您遇到任何问题，我们建议您查阅 http://www.3dcp.com 站点上的信息或联机帮助。

    6、协议责任

     本软件产品包括计算机软件、与之相关的媒体和任何的印刷材料及联机的或电子文档（下称“软件产品”或“软件”）。如果您安装，复制或以其它方式使用了本软件产品，即表示同意接受《协议》各项条件的约束。如您不同意《协议》的条件，则不能获得使用本“软件产品”的权利。具体的《协议》内容，请见“用户协议”部份的《最终用户软件许可协议》。
    无论遵循本《协议》与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，3D组号大师的作者及其代理、销售人概不负责；即使事先被告知此类事有可能发生，也无济于事。
    使用本软件产生的其他后果，由使用者自己负责承担。


功能概述

3D组号大师帮助-> 软件功能概述
 [image] 软件功能概述v3.0专业版

自动生成56余种走势分布图，全部支持横向显示，各项指标走势一目了然。

独家提供分组分析模块，内含先进的分组选号思想及高准确率的必下码、必杀码预测。是您自已购彩的必备参考，是投注站招揽人气的必备手段。

独家提供纵向表格，又名综合定位图。这是专业彩研师专攻单选及实现1D变3D的不传之秘，更是专业技术型彩民的撒手锏。

提供5种排兵布阵图，特别是标准行列图、电话图与九宫图，可能向您揭示下期强烈的奖号分布趋向。

28个大项筛选条件与各项分析指标全部匹配，各种缩水条件均可应付自如。过滤操作快速简捷，可分次缩水、层层过滤，最大限度地缩掉垃圾注，节省购彩资金提高中奖概率。

条件容错、子项锁定等功能使您即使百密一疏，也可高枕无忧。

专项和数值分析模块，可生成精美简洁的横向和值走势图，并融合双色球蓝球的选号方法，供您准确把握和值走势。

逐步完善的4级智能缩水功能，多种核心技术首次公开应用。可显著提高效率，节省大量的时间和精力，用于1D变3D等缩水业务效果显著。

3D组号大师专业版支持的彩种可无限扩展，除了常见的福彩3D与体彩排列3之外，可导入任意三位数玩法的数据进行分析。例如排列4、排列5的前3位，双色球红球尾数的前3位、后3位等，有效协助您冲击其它大奖！


认识3D组号大师！

 [image] 认识3D组号大师

当您启动3D组号大师后，进入如下的程序主界面：

您可按照界面中的示图认识3D组号大师的界面构成。


彩种选择

 [image] 3D组号大师 彩种选择：

3D组号大师专业版所支持的彩票种类除了全国联网的福彩 3D 与体彩排列3 之外，还支持任意 3位数玩法。例如，排列5的前3位　与　后3位，双色球红球尾数的前 3D 及后 3D 等，均可导入 3D组号大师专业版中，借助 3D组号大师软件强大的功能进行分析，协助您冲击其它大奖。

其中，软件自带福彩 3D 与排列 3 的开奖数据，也可通过“在线更新”功能从网站上直接下载。

当双击“彩种”二字或首次单击“其它”时，出现如下窗口，提示选择一个彩种数据文件。

如图，选择“排列五后3位 .txt ”文件，点“打开”按钮，即可将此文件包含的彩种数据导入组号大师中。以后就可在 福彩3D 、排列3 、排列5后3位 三者之间任意切换。

对于要导入的彩种数据文件， 3D组号软件有一定的格式要求，如下：

05001-999-NNN-N-N
    05002-888-NNN-N-N
    05003-777-NNN-N-N
    ……

每一期开奖数据占一行，共 5 个数据项，分别为期号（5位）、奖号（3位）、试机号（3位，若无用 NNN 代替）、机号（ 1位，若无用 N 代替）、球号（ 1位，若无用 N 代替）。各数据项之间用减号“ - ”分隔。每个数据文件结尾，最好多一个空行（多打一个回车键）。文件类型为文本文件（ *.TXT ）。

当然，以排列 5 为例，也可以在“奖号”位置放排列5前3位，在“试机号”位置放排列5后3位，这样只需一个文件即可。此后，可通过“试奖交换”功能，交换历史表格中试机号与开奖号的位置以画排列5后3位的各种走势图或缩水分析。


显示表格控制及屏幕设定

 [image] 显示表格控制及屏幕设定

这部分扩展功能位于控制面板的最下方，在 800 × 600 的屏幕分辨率下无法显示出来，需要点“卷起”按钮以升起控制面板。

记住“卷起”按钮的快捷键为 Alt+R ，当每屏显示的表格行数调得过低时，以致于“卷起”按钮也无法显示出来，使用快捷键就非常重要。

显示表格：

通过“显示表格”项，可以控制哪些表格信息显示或隐藏。当屏幕分辨率为 800 × 600 时，首次启动 3D 组号大师，默认的界面布局同标准版 2.0 一样，只显示“总体分布图”及“ K 线图 1 ”。当屏幕分辨率为 1024 × 768 以上时，首次启动默认的界面布局为同时显示 K 线图 1 、 K 线图 2 、 K 线图 3 三个走势图，并隐藏总体分布图。

注意，“振幅”表格显示的是“ K 线图 1 ”的振幅走势图。

屏幕设定：

“小屏”用于屏幕分辨率为 800 × 600 时，这时仅显示“总体分布图”与“ K 线图 1 ”，同标准版 2.0 以前版本界面一致。

“大屏” 用于屏幕分辨率为 1024 × 768 以上时，会同时显示“ K 线图 1 ”、“ K 线图 2 ”、“ K 线图 3 ”三个走势图。

历史记录表格每屏显示的行数，也就是显示多少期的历史数据，可自行调整。在标准版 2.0 以前每屏固定显示 30 行；在 1024 × 768 屏幕分辨率时可显示约 38 行。

当调整完后，应点“保存”按钮，以使下次运行时自动生效。


历史记录区

 [image] 历史记录表格

“历史记录”部分收集了自 2002 年至今的开奖数据。共 5 列，分别为： 期号、开奖号、试机号、机号、球号 。体彩排列3 只有期号与开奖号。

    当选择不同的彩种时，会导入不同的开奖数据到历史表格中。

显示范围控制 （首末期设置）

例如 ：想装入 05150 至 05159 十期的历史数据，
    第一步，期号框设置为 05150 ，双击“行数”文字。
    第二步，期号设置为 05159 ，单击“末期设置”按钮。
    两步操作顺序可颠倒。

有关历史数据的维护操作请看下一页。


历史记录维护

 [image] 历史数据的维护

添加新数据：

修改数据：

删除数据：

查找数据：

查找常见用法举例：（通配符的使用）
    输入“3”，查找所有包含数字“3”的号码。
    输入“35”，查找“35”组合，形如“35?”、“3?5”、“?35”；如果勾选“按组合方式查找”，则还将查找形如“53?”、“5?3”、“?53”。
    输入“3??”，查找百位为“3”的号码。
    输入“?3?”，查找十位为“3”的号码。
    输入“35?”，查找“35”开头的号码，如勾选“组合方式”，还将查找以“53”开头的号码。
    输入“3?5”，查找百位为“3”，个位为“5”的号码；如勾选“组合方式”，还将查找百位为“5”，个位为“3”的号码。

开奖数据的在线更新


辅助信息

 [image] 辅助信息区


总体分布

 [image] 总体分布区


K线图区

 [image] K线图区

可直观地显示出各种信息的分布走势。分为“基本走势”、“出号比例”、“两位关系”、“邻期关系”、“遗漏值”五大类。

基本走势

１） 百位数： 百位的数字。

２） 十位数： 十位的数字。

３） 个位数： 个位的数字。

4）上下重： 上下期中奖号码重复的个数。

例上期奖号为 407 ，下期为 942 ，则重复了 1 个（ 4）；若下期为 944 ，则认为重复了 2 个。

5）试机重： 中奖号与试机号重复的个数。

6）同位重： 上下期奖号之间第几位发生同位重复，为 0 表示没有同位重复。

例，上下期奖号分别为 167 、 667 ，则认为第 2 位、第 3 位发生了同位重复。

7）斜连值： 斜连指数，见“总体分布图”。

8）判组三： 是否为组三号码。

9）几连码： 中奖号码中有几个数字相连。

例 483 认为有 2 个数字（ 34）相连； 576 则为 3 连码（拖拉机）； 147 为不连码。

10）奇偶比： 奖号中含奇数和偶数的个数之比。如 567 含奇数 2 个，偶数 1 个，奇偶比为 2 ： 1 。

11）大小比： 奖号中含大数（ 5-9）和小数（ 0-4）的个数之比。如 126 ，含大数 1 个，小数 2 个，大小比为 1 ： 2 。

12）质合比， 奖号中的质数与合数的个数之比。质数为 2 、 3 、 5 、 7 ，合数为 014689 。可以通过缩水界面的 [ 质合 ] 过滤项进行重新定义。

13）奇偶排： 中奖号码的奇偶排列。例号码 902 奇偶排列为 JOO （奇偶偶）； 307 为 JOJ 。

14）大小排： 中奖号码的大小排列。数字 0-4 为小数， 5-9 为大数。

号码 853 的大小排列为 DDX （大大小）； 493 为 XDX （小大小）。

15）质合排： 中奖号码的质合排列。

16）和数尾： 和值尾数。例和值 19 则合数为 9 ；和值 24 合数为 4 。

17）跨度值： 号码中的最大数与最小数之差。

例号码 187 的跨度为 8-1=7 ，号码 102 的跨度为 2-0=2 。

18）间距值： 将奖号的前 2 位相减取绝对值，后 2 位也相减取绝对值，再将两个绝对值再相减取绝对值即为间距值。

例奖号 599 ，前 2 位相减后的绝对值为 |9-5|=4 ，后 2 位相减后的绝对值为 |9-9|=0 ，则间距值为 |4-0|=4 。

奖号 275 ，前 2 位相减后的绝对值为 |7-2|=5 ，后 2 位相减后的绝对值为 |7-5|=2 ，则间距值为 |5-2|=3 。

19）最大数： 一注号码中的最大数。如奖号 185 最大数为 8 。

20）中间数： 介于最大数与最小数之间。如奖号 185 中间数为 5 。

21）最小数： 一注号码中的最小数。如奖号 185 最小数为 1 。

出号比例：

1）热温冷： 指热号、温号、冷号的出号比例。热号为最近三期开出的奖号数字，温号为最近五期开出的数字去掉热号后剩下的数字，冷号为热号与温号以外的数字。

查看当期的热温冷号码可进入“选号缩水”界面，在“选号格局”中选“热温冷”，三个输入框中将分别显示出热号、温号、冷号。

缩水界面中 [ 质合 ] 过滤项，点“质合”，也可对热温冷进行重定义。

2 ）复隔中： 复号、隔号与中号的出号比例。复号为最后一期的奖号（倒数第 1 期），隔号即相隔一期，也就是倒数第 2 期的奖号，中号为复号与隔号之外的数字。（“选号格局”选“复隔中”可以看到当前的复号、隔号、中号。）

3 ）邻孤传： 邻码、孤码与传码的出号比例。传码就是上期奖号相同的数字，亦即“复隔中”中的复号，邻码是与上期奖号相邻的数字且去掉传码，孤码为邻码与传码以外的数字。

例如上期开奖为 389 ，则传码为 389 。与百位 3 相邻的数字为 2 和 4 ，与十位 8 相邻的数字为 7 和 9 ，与个位 9 相邻的数字为 8 和 0 ，则将数字 2 、 4 、 7 、 9 、 8 、 0 去除传码 389 后剩下的数字 2470 即为邻码。去除邻码与传码后，剩下的数字 156 为孤码。（“选号格局”选“邻孤传”可以看到当前的邻码、孤码、传码。）

4）012 路： 中奖号码的 012 路出号比例。按数字除以 3 后的余数划分， 0 路数为 0 、3 、6 、9 ，1 路数为 1 、 4 、 7 ， 2 路为 2 、 5 、 8 。

例号码 086 中， 0 路数字出 2 个（ 0 、 6 ）， 1 路没出， 2 路出了 1 个（ 8 ），则 086 的 012 路比号比为 2 ： 0 ： 1 。奖号 710 的 012 路出号比为 1 ： 2 ： 0 。（即 0 路出了 1 个， 1 路出了 2 个， 2 路出 0 个）。

注意， 号码的“ 012 路出号比”与“ 012 路排列”是两个完全不同的概念。奖号 086 的百位是 0 路数，十位 8 是 2 路数，个位 6 是 0 路数，则 086 的“ 012 路排列”为“ 020 ”。同理 710 的 012 路排列为“ 110 ”。

5 ）大中小： 中奖号码的大中小出号比例。这里的“大中小”为绝对定义的大中小，即 0-2 为小， 3-6 为中， 7-9 为大。例奖号 086 ，大数出了 1 个（ 8 ），中数出了 1 个（ 6 ），小数出了 1 个（ 0 ），则其大中小出号比例为 1 ： 1 ： 1 。奖号 710 的大中小出号比为 1 ： 0 ： 2 。

注意： “大中小出号比例”与“大中小排列”是两个完全不同的概念。例 086 的百位为小数，十位为大数，个位为中数，则 086 的大中小排列为：小大中。 710 的大中小排列为：大小小。

两位关系：

十百差： 十位与百位之差，借位计算，不够减借 1 为 10 。个十差与末首差与此类似。

例如奖号 289 ，十百差为 8-2=6 ，个十差为 9-8=1 ，末首差为 9-2=7 。

例如奖号 827 ，十百差为 2+10-8=4 ，个十差为 7-2=5 ，末首差为 7+10-8=9 。

十百和： 十位与百位相加之和，大于 10 则取尾数。个十和、末首和与此类似。

例奖号 853 ，十位 + 百位为 5+8=13 ，则十百和为 3 ；个十和为 3+5=8 ；个位 + 百位 =3+8=11 ，则末首和为 1 。

十百跨： 十位与百位的跨度，绝对值计算，即最大数减最小数。个十跨、末首跨与此类似。

例如奖号 827 ，十百跨为 8-2=6 ，个十跨为 7-2=5 ，末首跨为 8-7=1 。

邻期关系：

百位差： 后一期的奖号百位减去前一期的奖号百位，借位计算，不够减则借 1 为 10 。十位差、个位差与此类似。

百位跨： 后一期的奖号百位与前一期的奖号百位相减的绝对值，绝对值计算，十位跨、个位跨与此类似。

百位和： 相邻两期的奖号百位相加之和，大于 10 则取尾数。十位和、个位和与此类似。

遗漏值：

百单遗： 百位数单选遗漏值。百位数距离上次单选（直选）出现后的间隔期数，大于 10 取尾数。十单遗、个单遗与此类似。如下期段：

05148 期 168
05149 期 774
05150 期 950
05151 期 312
05152 期 949
05153 期 369 　　则 05153 期的百位数 3 距上次 05151 期间隔为 1 ，百单遗为 1 ；十位数 6 距上次 05148 期间隔为 4 ，十单遗为 4 ；个位数 9 距上次 05152 期间隔为 0 ，个单遗为 0 。

百组遗： 百位数组选遗漏。百位数距离上次组选号码中出现后的间隔期数，大于 10 取尾数。

05163 期 586
05164 期 361
05165 期 249
05166 期 775
05167 期 300
05168 期 664
05169 期 238 　则 05169 期百位数 2 ，上次组选号码中出现 2 在 05165 期，间隔 3 期，所以百组遗为 3 。十位数 3 ，上次组选号码中出现 3 在 05167 期，间隔 1 期，所以十组遗为 1 。个位数 8 的个位组选遗漏为 5 （上次 8 出现在 05163 期）。

单遗和： 百位、十位、个位的单选遗漏之和，大于 10 取尾数。如 05169 期百单遗为 3 ，十单遗为 2 ，个单遗为 7 ，所以单选遗漏之和为 3+2+7=12 （取尾） =2 。

组遗和： 百位、十位、个位的组选遗漏之和，大于 10 取尾数。如 05169 期百组遗为 3 ，十组遗为 1 ，个组遗为 5 ，所以组选遗漏之和为 3+1+5=9 。

总遗和： 号码的单遗和与组遗和相加后取尾数。如 05169 期单遗和为 2 ，组遗和为 9 ，则总遗和 2+9=11 （取尾数） =1 。


横向走势图

 [image] 横向走势图

单击主界面的“横向走势”按钮，将显示当前 K线图1 的横向走势图。如当前 K线图1 显示的是百位数的走势，则显示百位数的横向走势图。

如果勾选了“当前的振幅走势图”，将显示当前横图的振幅图，也就是当前主界面 K线图1 的振幅横向走势图。


K线图统计

 [image] K线图统计

单击主界面的“ K 线统计”按钮，将显示当前 K线图1 的各数字出现频率及遗漏情况的统计。如当前 K线图1 显示的是百位数的走势，则显示百位数的统计表。

这里统计的范围是历史表格中装入的全部数据，如果想统计某指定期段的数据，如统计 2004 年全年的数据，则需通过“首末期设置”，仅将历史表格装入 2004 年的数据，再点“ K线统计”即可。


选号缩水主界面

 [image] 选号缩水主界面


基本缩水操作

 [image] 基本缩水操作

人工缩水基本操作

智能缩水基本操作

只要智能缩水的级别不为 0 ，点“缩水”按钮即对当前投注区进行智能缩水操作。

启用智能缩水时（级别不为 0 ），会忽略手工设置的筛选条件。

当需要利用缩水条件设置进行人工缩水时，请将智能缩水级别调为 0 以关闭智能缩水。

通常对全部 1000 注进行智能缩水， 1 级可缩至 800 注左右， 2 级可缩至 600 注左右， 3 级缩至 300 注左右， 4 级缩至 100 注左右。往期的正确情况可点击“查看往期”进行统计。


选号格局

 [image] 选号格局

专业版3.0 恢复了 1.5 版的“设胆”功能， 3D05176 期， 3D组号大师专业版推荐的必出码为：8、0、7，必杀码为：3、9 。现举例用“设胆”组号及“自定义”缩水两种方法实现如下：

如上图，选“设胆”格局。

胆号为 807 ；

备选为 12456 ，因为必杀码为 3 和 9 ，所以备选号除了胆号 8 、 0 、 7 以外，还要去掉 3 和 9 ，只剩下 12456 。

胆数，每一投注中胆号可以出现的数量。这里只将 0 清掉。

点“组号”按钮，投注区即可组出 387 注。

也可以通过设置 [自定义] 过滤项，缩水实现同样的功能。如下，必出码 807 设出 1 个以上，必杀码 39 出 0 个。出号个数为等和算法。先点“组号”组出全部 1000 注，再点“缩水”按钮，投注区即剩余 387 注。


缩水主控制

 [image] 选号过滤主控制


筛选设置

 [image] 筛选条件的设置

条件导出：可将当前的缩水条件保存至文件中。

条件导入：打开指定的缩水条件文件。

利用缩水条件的导入导出功能，可以实现将 全部缩水设置恢复成默认设置。 方法是在运行 3D组号大师后，对筛选条件未做任何更改之前，点“条件导出”，指定一个文件名，如“默认过滤条件.ini ”。当需要将全部过滤项的设置清空时，点“条件导入”，选择文件“默认过滤条件.ini ”即可。


投注区与排除区

 [image] 投注区介绍


投注区相关功能

 [image] 投注区相关功能

集合运算

集合运算就是对 A 和 B 两个投注集进行某种运算，从而产生新的投注集合。
集合 A 与 B 可以选择投注区表格数据或者从文件中指定。运算所产生的新的投注集可以输出到投注区表格，也可以输出到文件。
有 交集、并集、补集 三种运算类型。

运算类型：
1、 交集：取A与B的公共部分。
例如，A={234，235，236}，B={352，325，235，253}，那么当A与B进行交集运算后，取出二者的公共部分为新的结果集合C={235}。（235这一投注号码为A与B共有的。）
2、 并集：将A与B的集合元素相加，再去除重复的部分。
例如，投注集A包含001、002、003、004、005共5注号码，即A={001，002，003，004，005}。投注集B为4注号码，B={004，005，006，007}，那么当A与B进行并集计算后，产生的结果为C={001，002，003，004，005，006，007} 共7注号码。
3、 补集（A-B）：即从集合A中减掉B的部分。
如上例，A={001，002，003，004，005}，B={004，005，006，007}，当集合运算 A-B后，产生的结果为C={001，002，003}。（补集运算也可以理解为从A中去除 A与B的交集。）

举个简单的例子1：
预测福彩3D第05048期，奇偶比为2：1同时大小比为1：2的号码不可能出，给予排除。
这一问题分为两步来解决，第一步：求出“奇偶比为2：1同时大小比为1：2的号码”；第二步：将这样的号码排除。
解决第一步的方法有两种：
一种直接在[奇偶]筛选项中设奇偶比为2：1，[大小]项中设大小比为1：2，先点“组号”组出全部1000注号码，再点“缩水”即得132注结果。
另一种即为使用集合运算功能，先求出奇偶比为2：1的号码共375注（保存成文件），再求出大小比为1：2的号码共375注。然后求二者的交集即可得到132注“奇偶比为2：1同时大小比为1：2的号码”。
解决第二步的方法只有一种了，即使用集合运算的补集运算将上一步产生的结果文件从投注区中减掉。

举个简单的例子2：
例如需要将最近100期已开过的和值为15点的号码排除掉。
那么，第一步用“装入历史开奖”功能将最近100期的开奖号装入到投注区表格中。如图所设：
再将[和合值]筛选项勾选和值15点，点“缩水”钮，将结果保存到一文件中。
第二步从总投注结果中将上一步产生的文件用集合运算的补集运算减之。

提取功能：

按照某种算法，从投注区中抽取部分号码。

完全随机：相当于“机选”功能，采用此种随机算法，每一次提取出的结果均不完全相同。

中部优先：尽量对投注区均匀提取，但对投注区表格中央部分的号码提取略为密集。

顶部优先：尽量对投注区均匀提取，但对投注区表格顶部的号码提取略为密集。

底部优先：尽量对投注区均匀提取，但对投注区表格底部的号码提取略为密集。

提奇数行：将投注区表格的奇数行号码提出。

提偶数行：将投注区表格的偶数行号码提出。

均匀提取：尽量对投注区按均匀间隔提取，但当无法均匀时，可能只提取顶部若干行。

间隔 N 行：每间隔 N 行，提取一个。

手工输入：

可向投注区中手工录入一些号码，例如将报纸等媒体推荐的号码录入到投注区表格，以进一步利用组号大师进行缩水。格式如下：每个号码占一行。


筛选条件的详细设置

 [image] 筛选条件的详细设置

1、[一般项]，可划分成四部分，如下图：

一般项中可设置投注区要保留的号码为组选三、组选六、连号、不连号等类型。

打勾的意为“保留”，例如，如果判断下期的奖号类型只能为组六的号码，可将豹子、组三选项清空，只勾选组六，点“缩水”后投注区将只剩下组六类型的号码。

“不连号”即一注号码中没有数字相连，例 742、830、264。

“二连”，即一注号码中有 2个数字相连，例473、709、156、801。（0与9认为是相连的）。

“三连”，俗称拖拉机号，即 3个数字相连，例809、012、345、897。

第 3部分，对历史数据的过滤可分为直选（单选）过滤和组选过滤。可以指定排除最近多少期开过的单选或组选。

例如，通常可排除最近 10期内开过的组选号码。如果10期内开过奖号123，那么投注区的号码会被排除123、132、213、231、312、321六注。

“反查”功能可以针对第 3、第4部分的设定对历史数据进行反查，观察当前设定在历史开奖中的正确情况，如果当前设置对该期正确，会在机号的位置打上“！”标记。

如下图，是设定了第 3部分，排除最近10期开过的组选，点“反查”钮后出现的对话框，以及主界面的历史表格结果。

通常还可排除最近 30期开过的单选号码。设置之后点“反查”，出现的对话框及历史表格截图如下：

第 4 部分，排除与历史号码某两位相同的号码，例如当前最末期段如下：

1）如果设置“排除最近 3期内开过的百十位相同的号码”，如下图：

则 05176期的缩水结果中将排掉前2位为20、87、93的号码，即形如“20*”、“87*”、“93*”的所有号码。

如果勾选“组合”方式，还将排除形如“ 02*”、“78*”、“39*”的所有号码。

2）如果设置“排除最近3期内开过的十个位相同”，则05176期的缩水结果中将排掉后2位为07、76、33的号码，即形如“*07”、“*76”、“*33”的所有号码。

如果勾选“组合”方式，还将排除形如“ *70”、“*67”的所有号码。

3）如果设置“排除最近3期内开过的百个位相同”，则05176期的缩水结果中将排掉形如“2*7”、“8*6”、“9*3”的所有号码。

如果勾选“组合”方式，还将排除形如“ 7*2”、“6*8” 、“3*9”的所有号码。

注意，“反查”功能为第 3部分、第4部分所共用，每次只针对一种设置进行反查，第3、4两部分共四种设置的优先级由上至下。所以当设置了第3部分后，无论第4部分是否设置，“反查”功能都是针对第3部分的设置进行反查。

举例，如下图所设：

则点“反查”后，只对“十个位相同，非组合”进行反查，而对“百个位相同”的设置忽略。

这是反查后的历史表格：

2、[和数]

选择 [ 和数 ] 过滤项，可以对和数的范围或和数的点数进行过滤。如下图。

3、[奇偶]

“奇偶”项可设定号码的奇偶比与奇偶排列。

奇偶比 0：3表示奇数为0个，偶数3个，即全偶。奇偶比1：2表示一个奇数二个偶数。2：1为2奇1偶，3：0为全奇。

奇偶排列的数据序号与主界面的奇偶排列走势图的数字是对应的。如下图。

4、[大小]

可设定号码的大小比，及大小排列。 0-4为小，5-9为大。 其中大小排列的序号与走势图是对应的。

5、 [质合]

设定质合比或质合排列。并允许对质数与合数进行重定义。如下图。

默认的质数定义为 2 、3 、5 、7 ，合数为质数以外的其它 6 位数字。

只要将 10 个数字分成 2 组，都可以用质合定义来描述。如果将质数定义为 13579 ，合数定义为 02468 ，就相当于奇偶数定义了。

注意，这里的定义在本次软件运行中的任何地方都有效。例如在主界面或纵向表格等等涉及到的质合数或热温冷指标均以此定义为准。

点击确定后，对指标定义所做的修改仅对组号大师软件本次运行有效。当下次重新运行软件后，将恢复默认的定义。

6 、[和数尾] 设定和数尾数的范围或点数。

7、[跨度] 设定跨度范围及跨度点数。

8、[间距] 设定间距范围及间距点数。间距的计算举例，号码 571，前两位的间距为7-5=2，后两位的间距为7-1=6，则号码571的间距值为6-2=4。同理，571的间距值为4；751的间距值为2。

9、[斜连] 设定斜连值的范围与具体点数。

10 、[012 路] 这里设定的是 012 路排列，而非 012 路出号比例。

A 型，是指 3 位相同，如 000 型、 111 型、 222 型。

B 型，是指有 2 位相同的排列型，如 001 、 121 、 200 、 022 等。

C 型，指 3 位都不相同，如 012 、 210 、 021 等。

附 “ 012 路出号比例” 与 “ 012 路排列” 的对应关系：

                          数字序号 → 012 路出号比例→ 012 路排列

以下这张图通过仅开启 K 线图1 与振幅图，并将 05150 期设为顶行后得到。

K 线图1 显示的是“ 012 路出号比例”。

观察往期的振幅图，当出现较大的振幅时，下期通常转小，继续出现大振幅的可能性较小。所以假定 05173 期的振幅排除 7 、 8 、 9 。

012 路出号比例的末期走势为 8 ，振幅为 9 的走势不存在，振幅为 8 时走势为 0 ，为 7 时走势为 1 。所以 05173 期的 012 路出号比例的走势欲排除 0 、1 ，有三种方法可以实现。

方法一，是利用 [012 路] 过滤项，这需要将“ 012 路出号比例”转换成“ 012 路排列”。

根据两者之间的对应关系：

0 → 0:0:3 → 222

1 → 0:1:2 → 122 、 212 、 221

如下图，勾选 222 、 122 、 212 、 221 型，勾选“将符合上述设定条件的号码排除”，过滤后可直接排掉 108 注。

方法二，利用选号格局及集合运算。

如下图，选“ 012 路”格局，出号比例只勾选“ 0 ：0 ：3 ”及“ 0 ：1 ：2 ”，点“组号”按钮后生成要排除的 108 注，保存至一文件中，最后再用集合运算的补集将这一文件减掉。

方法三，把方法二的思路反过来考虑，既然排除 0 和 1 ，就是保留 2 ～ 9 ，则如下所设，点“组号”按钮后投注区得到的就是去掉了 108 注后的结果。

方法二、方法三有较大的通用性，像“复隔中出号比”、“邻孤传出号比”等都可以用此两种方法实现。 而方法一只适用于“012路出号比”及“大中小出号比”，这两项可直接转换成对应的过滤项。

11、[绝对大中小]，小-012，中-3456，大-789。

注意：这里是指号码的百十个位的大中小“排列”，如上图，表示选择的大中小排列为“小小大”、“小大中”、“中大小”、“大小大”、“大大大”。

12、[二码]

共 55个二码组合，一个组选六的号码可拆分成3个二码组合，一个组选三的号码可拆分成2个二码组合，例如号码287可拆分成28、27、78三个二码，633可拆成33、36二个二码。

例如号码 287可拆分成28、27、78三个二码，当为“保留”时，只要28、27、78三个二码中的任何一个打了勾，号码287都将会保留下来。

当“排除”时（“将符合上述设定条件的号码排除”打勾），只要 28、27、78三个二码中的任何一个打了勾，号码287都将会被排除掉。

13、[分位胆] 分为“分位匹配”与“单码（胆码）过滤”两部分。

分位匹配，可分别设置百、十、个位的出号情况。三个分位都可出哪些数字。

单码过滤，可将包含某些特定数字的号码提取出来或排除掉。典型的用法是在 1D变3D中，1D变3D操作通常有两种方法实现，一种是先设置总条件（大条件），将1000注缩水至200来注，再从中依次提取出0-9十个单码。另一种方法是对每个胆码分别设置条件，单独来实现。

无论哪种方法，单码过滤都是 1D变3D操作的必要手段。

注意： 专业版 3.0 新增加了一个 [ 百十个 ] 过滤项，有时比“分位匹配”更加灵活方便。“分位匹配”相当于 [ 百十个 ] 设为“锁定数量为 3 ”时的特例。也就是说，当 [ 百十个 ] 过滤项开启了“锁定”功能，且锁定数量为 3 时，与“分位匹配”实现的功能相同。

14、15、[自定义1]、[自定义2] ，这两个筛选项的功能性质完全一样。

例如：体彩排列3第05058期的缩水条件自定义部分如下：147出012个, 258出012个, 3690出012个, 4563出012个, 789出012个, 28出01个, 4出0个, 6791305出2个,可如下图设置：

说明：“ 147”出012个，表示147这三个数字可以不出，可以出1个，可以出2个，但不可能同时出3个。（即无147组选）。0369也同样不会同时出3个。“28”出01个，表示2、8要么不出，要么出1个，即无28二码组合。4出0个亦即4为必杀码。

注意：上图取自标准版 2.0 ，在 2.0 、 1.9 版本中， [自定义] 筛选项的出号个数的计算方法为不重复算法，例如设置“ 2 ”中出 1 个，得到的结果同“单胆过滤”提取数字 2 一样，都得到 271 注。这其中包含 225 、 272 等组选号码。

专业版 3.0 为了与选号格局中的出号比例算法及其它软件用户的习惯进行统一，明确提出了出号个数计算方法的选择，且默认为“等和算法”，如下图：

注意：当把专业版“等和”的勾清掉时，才与 2.0 版的 [自定义] 缩水结果完全相同。

16、[相对大中小]

相对大中小是相对于一注号码的三位数字之间进行比较，而确定大中小排列。

例如号码“ 546”，三个数字之间相比较，则百位5为中数，十位4为小数，个数6为大数，即546的相对大中小排列为“中小大”。号码“376”的相对大中小排列为“小大中”。

组选六号码可分出大、中、小三种数，组选三号码可分出大、小二种数，豹子认为“大大大”。

为了与纵向表格中的显示类型完全匹配， [相对大中小] 筛选项中增加了“运算对象”的选择。

如下图，当纵向表格的显示类型为“十百差、个十差、末首差”时，相对大中小的类型已经连续两期为“小中大”，第 05166 期想排除“小中大”类型。

则 [相对大中小] 过滤项的运算对象一定要选择“两位差”，如下设置才是正确的。

排除两位差的相对大中小为“小中大”型的号码，可一步排除 160 注。

点击“反查”将在主界面的历史表格中显示上述条件的号码分布，如下图：

为了方便对“位与位之间的大小关系”进行统计及缩水，专业版的 [相对大中小] 增加了“反查”及“关系选择”功能。

使用“关系选择”时，须先点“清”按钮将所有选择清空，再点“关系选择”中的相关下拉框选择一种大小关系，将自动把符合所选位间大小关系相符合的类型打勾。

如下，运算对象为“百十个”，当选择关系“百位大于十位”时，共有“中小大”、“大小中”、“大中小”、“大小小”、“大小大” 5 种类型。

点击“反查”后，出现下面的统计框，提示“百位 > 十位”的奖号占总数的 45.36% 。

并在主界面的历史表格中将找到的打上“！”标记。如下。

使用“关系选择”时，如果没有事先清空原有的类型选择，将在原来的基础上进行叠加。

28 、[百十个] ，直接对百位数、十位数、个位数进行过滤操作。

当为“开锁”状态时（默认、红色的）操作结果与标准版 2.0 完全相同，且排除与保留时是非均衡的。

当为“锁定”状态时（蓝色，加锁），解决了“排除与保留的均衡性”问题，避免了排除时的一些误操作。

在“非锁定”状态下（即红色开锁状态），当设置了 2 个以上子项条件时，排除与保留操作的结果是不均衡的。因为当“保留操作”时，所设置的多项条件必须同时满足，这样的号码才能保留下来。

而当“排除操作”时，只要号码使任意一个子项条件成立，就会被排除掉。

例如设置 百位数为 1 ，十位数为 2 ，个位数为 3 ，“保留操作”，如下图：

那么，因为 3 个子项条件要同时成立，则过滤后只有一注“ 123 ”被保留下来。

当“排除操作”时，如下图：

在点“过滤”钮后，被排除掉的是 271 注，而不仅是“ 123 ” 1 注。

因为要排除的号码有 百位数为 1 的共 100 注、十位数为 2 的共 100 注、个位数为 3 的共 100 注。有一部分相重复，所以总共排掉了 271 注。

但当“锁定”状态时，如下图，排除掉的只有“ 123 ” 1 注，与“保留操作”后仅剩“ 123 ” 1 注是均衡的。

锁定功能的实质是 确定3个子项条件需同时成立的个数。并使“排除操作”与“保留操作”相均衡。

常用设置：

1 ）“锁定 3 ～ 3 ”如上图），意思是 3个子项条件必须同时成立。（ 3个条件同时正确才可。）

2 ）“锁定 2 ～ 3 ”，意思是 3个子项条件必须同时成立 2个以上。（只要有任意 2个同时正确就可以，也可以 3个子项同时正确，）。

3 ）“锁定 1 ～ 3 ”， 3 个子项条件只要有 1 个以上正确就行。

4 ）“锁定 0 ～ 2 ”， 3 个子项可以全错，也可以对 1个，也可以对 2个，但不能 3个同时全对。

17 、[两位差]， 同一注号码的两位数字之间求差值（借位运算）。

18、两位跨， 号码的两位数字之间的跨度，绝对值计算。

19、两位和， 一注号码之间的两个数字相加之和。大于 10时取尾数。分为十百和、个十和、末首和三种。

20、邻期差 ，相邻两期（下期与上期）之间的对应百十个位相减之差，借位运算。

21、邻期跨 ，两邻两期号码之间对应百、十、个位的跨度，绝对值计算。

22、邻期和 ，是指相邻两期号码之间的对应百十个位相加之和。大于 10时取尾数。

23、单选遗， 号码的单选遗漏值，分为百位单选遗漏、十位单选遗漏、个位单选遗漏。

24、组选遗， 号码的组选遗漏值。

25、遗漏和， 遗漏和值，分为单选遗漏和值、组选遗漏和值、总遗漏和值。

26、大小数， 设置号码的大小数过滤。

27、和跨距， 为了与纵向表格完全匹配，特加此过滤项。如下图。


容错功能概述

 [image] 容错功能概述

既然缩水，就难免有失误。特别是当缩水条件设置较多时，失误更是在所难免。如果初步的缩水条件失误，则后续的缩水条件再精心设计也枉然。有时我们花费大量的时间和精力，精心设计了十几条甚至几十条缩水条件，结果其中只有 1 ～ 2 条失误，导致大奖擦肩而过，大叹可惜。容错功能可以将这种失误降至最低，通常我们可以对初步的缩水条件设置应用容错功能，虽然剩余注数较多，却可以保证奖号就在其中，而不至于第一步就将奖号缩丢。然后再逐步将有把握的条件不参加容错，最大可能地提高中奖率。

对于某号码来说，当有缩水条件设置失误时，会使该号码对应的错误数增加。大多数的过滤项如果设置失误，会使错误数增 1 ，但有些例外。如上图共设置了 8 个过滤项，但有些号码的错误数有可能大于 8 。

为了使本节阐述方便，引入“错误增量”的概念。

错误增量：当某条过滤条件设置失误时，使错误数增加的数量。

        １）大部分筛选项（过滤项）的错误增量为 1 。有 [ 和数 ] 、 [ 奇偶 ] 、 [ 大小 ] 、 [ 质合 ] 、 [ 和数尾 ] 、 [ 跨度 ] 、 [ 间距 ] 、 [ 斜连 ] 、 [012 路 ] 、 [ 大中小 ] 、 [ 二码 ] 、 [ 相对大 ] 共 12 个。

前两行过滤项的最大错误增量：

２）包含 3 个子项的后两行过滤项，下图，如 [两位差] 、[大小数] 、[百十个] 等共 12 个，

这些包含３个子项的过滤项：

在“ 非锁定 ”时， 每个子项 的错误增量为 1 （无论是“保留操作”，还是“排除操作”），该过滤项最大错误增量为 3 （当 3 个子项都设置失误时）。

    在“ 锁定 ”时，整个过滤项的错误增量为 1 。

图示如下：

3 ） [一般项] 的错误增量最多可大于 10

“排除最近期段内开过的单选或组选”的 错误增量≥ 1 是跟所设置的期段有关。如果在该期段内，某号码的单选或组选形式出现了 1 次，则错误增量为 1 ；若出现的 2 次，错误增量就为 2 。

4 ） [分位胆] 有点特殊。

当选择“分位匹配”时，错误增量为 1 。（因为“分位匹配”相当于锁定数量为 3-3 的 [百十个] 筛选项。

    当选择“单码过滤”时，在“保留操作”时，错误增量为 1 。在“排除操作”时，最大错误增量为 3 。（每排错一个胆码，错误增量加 1 ）。所以当开启容错时，建议此项使用“保留操作”，便于统一记忆与设置。

5 ）自定义1 、自定义2 ，这两个过滤项各有 15 个子项，每个子项的错误增量为 1 。所以该两个过滤项最大增量为 15 。

简单例子：

如假定开奖号码 517 ，

其指标值与缩水条件如下：

指标值 | 缩水条件设置 | 对错
和数值为 13 | 和数范围 10-18 | 对
奇偶比为 3 ： 0 | 排除 2 ： 1 、 1 ： 2 | 对
大小排列为 大小大 | 排 大小小、小小小 | 对
和数尾为 3 | 和数尾 5-9 | 错
跨度为 6 | 跨度： 3 、4 、5 、6 、7 | 对
间距值为 2 | 间距 0-4 | 对
012 路排列为 211 | 选 B 型 | 对
二码为 15 、17 、57 | 排 55 、 77 、 99 、 17 | 错
相对大中小为 中小大 | 百位≥十位 | 对

上述缩水条件设错了 2 个，如果不开启容错，缩水后剩余 7 注，不含有 517 。

如果开启容错，容错总量设为 0 ～ 2 ，缩水后剩余 248 注，奖号 517 在其中。

如果想查看软件计算的 517 的错误数，可将容错总量设为 0 ～ 0 （不允许出错），缩水后查找 517 ，可以排除区中显示号码 517 的错误数为 2 。

当容错总量设为 2 ～ 2 时（即固定错误数为 2 ），缩水后剩 182 注，含奖号 517 。


和值专项

 [image] 和值专项

不论何种彩票玩法，和数值都是一个相当重要的参考指标。 3D 组号大师专业版 3.0 新增加的和数值专项分析模块可以自动生成多种和值走势图、和值跨度走势图、和值的属性信息以及和值的遗漏统计等。

和值 0-27走势：缺省显示类型，共 28 列，每个和数点显示在对应的列位置。

和值跨度走势：显示和值的跨度走势图，每个跨度点显示在对应的列位置。

和值 012路奇偶：将和值按除 3 余数分成三组，每组再分成奇数和偶数。

第 0 列为 0 路偶数，和数点为： 0 、 6 、 12 、 18 、 24 ；

第 1 列显示 0 路奇数，和数点为： 3 、 9 、 15 、 21 、 27 ；

第 2 列显示 1 路偶数，和数点为： 4 、 10 、 16 、 22 ；

第 3 列显示 1 路奇数，和数点为： 1 、 7 、 13 、 19 、 25 ；

第 4 列显示 2 路偶数，和数点为： 2 、 8 、 14 、 20 、 26 ；

第 5 列显示 2 路奇数，和数点为： 5 、 11 、 17 、 23 ；

除 M余数：M 可以自定，将和值除以 M 之后，余数为 0 的画在第 0 列，余数为 1 的画在第 1 列，余数为 2 的画在第 2 列，等等。

和值自定义1、和值自定义2提供 2个自定义方案，可以定义某列显示哪几个和数点。点“ … ”按钮之后出现如下界面。

自定义方案之后，可点“导出 … ”，将此方案保存至一文件中，待下次运行软件，可点“导入 … ”选择保存的文件，点“确定”即可按预定的方案进行显示。

田也走势图：提供 2 × 11 、 3 × 7 、 4 × 6 、 5 × 5 四种规格的和值显示列方案，每种方案又分为 顺时螺旋、逆时螺旋、横向波形、纵向波形 四种排列顺序。

1 ） 2 × 11 ， 2 行 11 列。

顺时螺旋

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列 | 7列 | 8列 | 9列 | 10列
0-3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13
24-27 | 23 | 22 | 21 | 20 | 19 | 18 | 17 | 16 | 15 | 14

逆时螺旋

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列 | 7列 | 8列 | 9列 | 10列
0-3 | 24-27 | 23 | 22 | 21 | 20 | 19 | 18 | 17 | 16 | 15
4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14

横向波形（横向波形相当于区间图，如下， 3-4在0列、5-6在1列 … ）

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列 | 7列 | 8列 | 9列 | 10列
0-3 | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23
4 | 6 | 8 | 10 | 12 | 14 | 16 | 18 | 20 | 22 | 24-27

纵向波形

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列 | 7列 | 8列 | 9列 | 10列
0-3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13
14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24-27

2）3x7

顺时螺旋

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列
0-3 | 4 | 5 | 6 | 7 | 8 | 9
18 | 19 | 20 | 21 | 22 | 23-27 | 10
17 | 16 | 15 | 14 | 13 | 12 | 11

逆时螺旋

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列
0-3 | 18 | 17 | 16 | 15 | 14 | 13
4 | 19 | 20 | 21 | 22 | 23-27 | 12
5 | 6 | 7 | 8 | 9 | 10 | 11

横向波形

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列
0-3 | 6 | 9 | 12 | 15 | 18 | 21
4 | 7 | 10 | 13 | 16 | 19 | 22
5 | 8 | 11 | 14 | 17 | 20 | 23-27

纵向波形

0列 | 1列 | 2列 | 3列 | 4列 | 5列 | 6列
0-3 | 4 | 5 | 6 | 7 | 8 | 9
10 | 11 | 12 | 13 | 14 | 15 | 16
17 | 18 | 19 | 20 | 21 | 22 | 23-27

3）4x6

顺时螺旋

0列 | 1列 | 2列 | 3列 | 4列 | 5列
0-2 | 3 | 4 | 5 | 6 | 7
17 | 18 | 19 | 20 | 21 | 8
16 | 25-27 | 24 | 23 | 22 | 9
15 | 14 | 13 | 12 | 11 | 10

逆时螺旋

0列 | 1列 | 2列 | 3列 | 4列 | 5列
0-2 | 17 | 16 | 15 | 14 | 13
3 | 18 | 25-27 | 24 | 23 | 12
4 | 19 | 20 | 21 | 22 | 11
5 | 6 | 7 | 8 | 9 | 10

横向波形

0列 | 1列 | 2列 | 3列 | 4列 | 5列
0-2 | 6 | 10 | 14 | 18 | 22
3 | 7 | 11 | 15 | 19 | 23
4 | 8 | 12 | 16 | 20 | 24
5 | 9 | 13 | 17 | 21 | 25-27

纵向波形

0列 | 1列 | 2列 | 3列 | 4列 | 5列
0-2 | 3 | 4 | 5 | 6 | 7
8 | 9 | 10 | 11 | 12 | 13
14 | 15 | 16 | 17 | 18 | 19
20 | 21 | 22 | 23 | 24 | 25-27

4）5x5

顺时螺旋

0列 | 1列 | 2列 | 3列 | 4列
0-2 | 3 | 4 | 5 | 6
17 | 18 | 19 | 20 | 7
16 | 25 | 26-27 | 21 | 8
15 | 24 | 23 | 22 | 9
14 | 13 | 12 | 11 | 10

逆时螺旋

0列 | 1列 | 2列 | 3列 | 4列
0-2 | 17 | 16 | 15 | 14
3 | 18 | 25 | 24 | 13
4 | 19 | 26-27 | 23 | 12
5 | 20 | 21 | 22 | 11
6 | 7 | 8 | 9 | 10

横向波形

0列 | 1列 | 2列 | 3列 | 4列
0-2 | 7 | 12 | 17 | 22
3 | 8 | 13 | 18 | 23
4 | 9 | 14 | 19 | 24
5 | 10 | 15 | 20 | 25
6 | 11 | 16 | 21 | 26-27

纵向波形

0列 | 1列 | 2列 | 3列 | 4列
0-2 | 3 | 4 | 5 | 6
7 | 8 | 9 | 10 | 11
12 | 13 | 14 | 15 | 16
17 | 18 | 19 | 20 | 21
22 | 23 | 24 | 25 | 26-27

横向和值走势图：点击此按钮，可显示简洁的和数值横向走势图，更易于观察判断走势。

统计当前 K 线图：

当前的 K 线图显示的可能是和数 0-27 走势，也可能是和数值的跨度走势等，单击此钮，将对当前 K 线图的各数字出现频率、遗漏情况等进行统计。统计的范围是当前历史表格所装入的全部数据，如需对某特定期段内的数据进行统计，可事先进行“首末期设置”。

统计奖号的开出次数： 统计历史表格所装入的期段内各奖号的开出次数。


分组分析

 [image] 分组分析

分组分析的本质是将 0-9 共 10 个数字按照某种分析方法划分成若干个组，判断每个组中会开出几枚数字。关于分组的方法，有自定义分组、周期表分组、 012 路分组等多种方法。

出号算法： 每个分组中开出奖号个数的计算方法。等和算法是指将 10 个数字分成 2-3 组后，各组出号个数之和恒为 3 。这是最常见的计算方法，重复的数字要计算在内。例如若分组为 0659 ，开奖为 996 ，则认为 0659 中开出 3 枚奖号。而不重复算法是将开奖号码去除重复之后再计算，如开奖为 996 ，则去重之后为 96 ，那么分组 0659 中开出 9 和 6 两枚奖号。换句话说，不重复算法关心的是该分组中开出几个绝对意义上的（不重复的）数字，至于该开出的数字在奖号中出现几次不予考虑。

两种出号个数的计算方法之间的差异跟组三号码有关。对于组六型的号码，两种算法无差异。

如上图，在 [自定义] 筛选项中，设置数字 2 中出 1 个，将“等和”打勾（默认为等和算法），过滤后剩余 243 注。若将“等和”的勾清掉，为不重复算法时为 271 注，这是包含胆 2 的全部注数。两者之间的差异就在于含“ 22 ”组合的 10 注组选： 220 、 221 、 222 、 223 、 224 、 225 、 226 、 227 、 228 、 229 。因为在“等和”算法中，只要含有“ 22 ”，就认为数字“ 2 ”出了 2 个（号码“ 222 ”中数字“ 2 ”出了 3 个（等和算法），不重复算法仅认为出了 1 个。）

1、定义分组： 根据最近几期的开奖号码进行分组。当第一组设为前 2 期，第二组设为前 4 期时，如下图：

自定义2、4分组，如上图，第一组为前 2 期的号码（即 05174 、 175 两期），所以 05176 期的第一分组为“ 609813 ”；第二组为前 4 期，去掉与第一组重复的，实际就是 05172 、 173 两期为“ 370791 ”， 3091 已在第一组中，故第二分组仅剩下 7 。第三组为前 2 组尚未出现的，为“ 245 ”。

其它常用参数：

当把自定义分组设为，第一组前 3 期，第二组前 5 期时，点“自定义分组”按钮，则第一组数字相当于热号，第二组数字相当于温号，第二组相当于冷号。

当把自定义分组设为，第一组前 1 期，第二前 2 期时，分出来的第一组数字相当于复号，第二组为隔号，第三组为中号。

查找出号组合功能： 可查看某种出号比例的分布情况。支持通配符“？”。如出号组合为“210”意为查找出号比例为“ 2 ： 1 ： 0 ”。出号组合为“ 2 ？？”意为查找第一组出 2 个、第二三组不限的记录。 　“清空”打勾时，将清掉上次的查找标记。否则将此次的查找标记与上次叠加。

如上图， 05173、174 两期的出号比例均为“ 2 ： 0 ： 1 ”，查找“ 201 ”，显示出“ 2 ： 0 ： 1 ”的往期分布标记，上翻若干期，发现该分组的“ 2 ： 0 ： 1 ”出号比例很少连出 3 期，那么预测 05175 期时，就可将当前分组的“ 2 ： 0 ： 1 ”排掉。

排除方法如上图所设，可排除 144 注。（注：将要排除的这 144 注，从投注区保存至文件中，待后用集合运算的补集功能从总投注结果中减掉。）

2、 周期表分组

周期表分组是从彩民常看的五期表、七期表、十期表等演化而来。

以下为福彩 3D05034 期至 05059 期开奖数据。 整理成七期表为：

下图为 10 期表分组：

3、 年同期分组 显示出往年同期数据以供参照。

4、试机 + 正选，将上期的开奖号与试机号组在一起作为判断本期开出数字个数的依据。

5、012 路分组，固定分组，第一组为 0 路号，第二组为 1 路号，第三组为 2 路号。

6、大中小分组，固定分组，第一组为大数 789 ，第二组为中数 3456 ，第三组为小数 012 。

7、邻孤传分组，第一组为邻码（与上期奖号相邻的），第二组为孤码，第三组为传码（即上期奖号）。

8、行列图分组 ，将标准行列图的热区数字与空区数字分成二组，数字少的为第一组，多的为第二组。如图：

推荐必下号：与标准版 2.0 相同。为方便老用户的使用习惯保留该功能以方便参考。

推荐跨度值：推荐跨度， 5 位，供参考。

推荐必杀码：推荐 1-2 位不大可能开出的数字，供参考。

推荐必出码：这是又一种算法产生的 3 位必出码，供参考。如下图。

推荐百十个：百位、十位、个位的推荐，每位荐 5 个，如下图：

典型用法，利用筛选项的“锁定”功能，直接设定可能会荐中的位数。软件所推荐的结果可按自己的预测进行修定。

缩水设置如下：（ 05176 期百十个）


纵向表格

 [image] 综合定位图

重要模块、 3D 类彩票的重要分析工具——纵向表格（ 综合定位图 ）

举例：

如图，当选择的显示类型为 “和数尾、跨度值、间距值” 时，历史数据表格的辅助列的第一位数字为和数尾，第二位数字为跨度值，第三数字为间距值。例 05058 期开奖 195 ，辅助列为 584 ，意义为 05058 期的合数为 5 ，跨度为 8 ，间距为 4 。对应的除 3 余数排列为 221 。

从除 3 余数定位图可看出，已经连续三期为“ *21 ”类型。翻看历史情况基本没发现“合数、距度、间距”会连续四期为“ *21 ”类型，那么第 05059 期的缩水条件可确定一条为“排除跨度余 2 ，同时间距值余 1 的号码”。

实现这一缩水条件有 2 种方法：标准版 2.0 需用“集合运算”功能来实现，分为二步操作。

专业版 3.0 新增加的 [和跨距] 过滤项及“锁定”功能，可一步性操作完成。

以下为标准版 2.0 用“集合运算”功能来实现的方法：

第一步， 生成跨度为余 2 同时间距为余 1 的号码集。如下图：

1 、跨度勾选 2 、 5 、 8 。

2 、间距勾选 1 、 4 、 7 。

3 、点“组号”生成全部 1000 注号码，再点“过滤”，投注区表格剩余 124 注即为“跨度为余 2 数，同时间距为余 1 数”的号码集。

4 、点“导出（保存）”钮，文件名可改为易记的名字如“合跨距 -21.txt ”。

第二步， 生成原始投注，再用“集合运算”的“补集”运算减掉上一步生成的结果集。（将集合 B 设为指定文件：“合跨距 -21.txt ”）

这时，投注区表格的数据就是“排除跨度余 2 ，同时间距值余 1 的号码”了。

以下为专业版 3.0 利用新增加的 [和跨距] 过滤项及“锁定”功能来实现的方法：

冷热的设置举例

热码：即冷热周期内已开出的数字。上图，冷热周期为6，则6期内（辅助列）第1位开出的数字分别是：070233，去掉重复后为 0237。

冷码：即冷热周期内尚未开出的数字。也是10个数字去掉热码后剩下的。

如上图，预测 05169 期，可排除冷热周期为 6 时两位差的“热热热”或“ * 热热”形式。

如下所设，可排除“热热热”形式。

当排除“ * 热热”形式时，第 1 位（十百差）不作任何设定（前边的勾取消）。另 2 位同上所设。锁定数据设为 2-2 可 2-3 都可。

升平降的设置举例

一些老用户反映，判断出了升平降类型，却不知如何在缩水条件中设置，其实这是很简单的。举例如下。

当前显示类型为“两位差”， 05175 期开奖为 813 ，辅助列为 325 ，含意就是十百差为 3 ，个十差为 2 ，末首差为 5 。

当预测下期（ 05176 期）的两位差不会为全升时，即排除两位差为“升升升”类型。上期（ 05175 ）的十百差为 3 ，若为升则为 4-9 （注：降为 0-2 ，平为 3 ）；个十差 2 的升为 3-9 ；末首差 5 的升为 6-9 （注：降为 0-4 ，平为 5 ）。缩水条件设置如下：


排兵布阵图

 [image] 排兵布阵图

顾名思义，在特定排列的方图中查看奖号的分布情况，推敲下一期的可能分布特点。分“标准行列图”、“奇偶行列图”、“质合行列图”、“电话键盘图”、“九宫方阵图”、“顺时螺旋图”六种。

排兵布阵图的常用看法：

六种排兵布阵图的看法大同小异，都是在特定排列的方图中查看奖号的分布情况，推敲下一期的可能分布特点。

如果一种图较难看出下期的分布特征，不防换下一个方图试试。

典型的看法：

1 、热区的利用：例如排列 3 电话图 05052 期，奖号都堆在右上角四个格内，那么下一期的奖号还会集中分布在这一区域吗？查看历史分布情况，连续两期奖号都分布在四格区域内可能很少（组六类型），那么在“自定义”筛选项中可设“ 23065 ”出“ 012 ”个，意即这一四格区域内不会同时出 3 枚奖号。

2 、空区的利用：有时一四格空区在下期通常有奖号补上，例 051 期右下角有四格空区， 052 就补上了 0 和 6 。

标准行列图也可参照“分组分析”里的“行列分组”，行列分组就是标准行列图的典型用法实例，可以看出第一组通常出 0-2 个，第二组出 1 个以上。如果当前期第一组出号为 0 ，下一期通常会补上，这时第一组的数字（最后一行的）就可当做必下号了。

注意：电话图、九宫图的 0 和 5 同位置。螺旋图 0 与 9 同位置。


分析图表

 [image] 分析图表


注册说明

3D组号大师帮助-> 注册说明
 [image] 3D组号大师注册说明

注册前言
    3D组号大师标准版 为共享软件，可以先试用后购买。试用版软件限制使用次数约为25次。注册版将解除所有功能限制，可永久使用，并提供标准版范围内免费升级，如需升级到专业版只需补齐差价。
    3D组号大师专业版暂不提供试用，必须付费注册后方可正常使用。注册后提供专业版范围内免费升级和其它相关服务。
    3D组号大师需要不断完善和研发，离不开开发者的投入和使用者的支持，这一切都需要使用这个软件的用户的经济支持。热诚欢迎广大彩票朋友注册！只有注册用户才能享受我们的更完善周到的服务。

注册流程
    1.向3D组号大师的作者或其代理商提交机器码,并支付注册费
    2.我们给注册人发送注册码
    3.注册人收到并输入注册码后完成注册
    您可以通过以下各种方式进行支付注册费：招商银行一卡通；工商银行牡丹灵通卡；工商银行活期存折；中国农业银行金穗卡、建设银行龙卡、交通银行太平洋卡、邮政储蓄等，只需将注册费直接存入我们的上述任一银行账号即可。
    具体注册,请参照“如何购买”或最新信息请通过Internet浏览网站：http://www.3dcp.com。
    我们收到用户或代理商注册定单后,立刻以电话、手机短信或Email等形式发送注册码。

获取机器码
    启动3D组号大师后,鼠标点击主页面的“注册”按钮,进入用户注册窗体,把机器码栏中的数据务必正确提供给开发者田也或其代理商,只有正确的机器码才能得到正确的注册码。

注册价格
    3D组号大师参考价格：专业版680元/套，标准版280元/套(以网站上价格为准 www.3dcp.com)。

完成注册
    启动3D组号大师后,鼠标点击主页面的“注册”按钮后,进入用户注册窗体,把正确注册码输入后按[确定]即可把[试用版]成为正式版，点“确定”后，如果软件退出，请重新运行本软件。

友情赠送
    如果您在报刊杂志发表了介绍这个软件的文章，将刊物名称和文章名称告诉我们，您也将获得该软件注册码。

盗版危害
    3D组号大师为了保护注册用户合法利益,而采用多重随机安全锁机制,因此所谓破解版是通过修改已经编译程序的指针位置,往往会造成软件的运行不稳定,而根本不能破解安全锁。另外所谓破解版往往会增加一些额外不良程序代码如木马、病毒等，造成您不必要的麻烦与损失。因此，我们建议您宁可使用[未注册版],也不要使用所谓的破解版。

疑问解答
    如果您在注册的过程中出现任何疑问,请通过电话或Email:tyweb@3dcp.com与我们联系。


如何购买

3D组号大师帮助-> 如何购买
 [image] 3D组号大师　购买方法
您可以通过银行卡异地存款、银行电汇、银行转帐、邮局汇款进行购买，或者到中国共享软件注册中心网上支付购买，或者直接到当地代理商处购买。

     在代理商处购买，请您直接向代理商索取注册码。

     通过银行或邮局汇款后，请立即用E-MAIL联系，并请在E-MAIL中留下汇款时间、汇款总额，并留下电话、手机和E-MAIL以及机器号，一般会在款项到帐24小时内通过手机短信（留有手机号）及E-MAIL等方式发送注册码给用户。

     中国共享软件注册中心支持更多的汇款方式，并可以开具发票。通过中国共享软件注册中心购买，会在款项到帐后及时发送软件注册码。

    特别注意：一个注册码只能在一台机器上使用。

 （注：银行汇款时最好加上一个零头以便确认，如汇款680.06、280.18。通常没有银行卡号,也可以直接到银行做银行转帐或个人电子汇款，需带身份证。）
工商银行
（即时到帐）

存折号 | ０２００ ２１４２ ０１０２ ４９３１ ０４７（直接存款）
卡 号 | ９５５８ ８００２ ００１３ ７８１３４７９（牡丹灵通卡）
收款人 | 曹会霞
开户行 | 工商银行北京分行蓟门里所
备 注 | 需带身份证。牡丹灵通卡也可用于网上银行转账。

农业银行
（即时到帐）

卡 号 | ９５５９９ ８００１ ４２７１３ ７８４１７（金穗卡）
收款人 | 曹会霞
开户行 | 中国农业银行北京分行海淀罗庄西里储蓄所
备 注 | 银行汇款需带本人身份证，农行无需手续费。

招商银行
（即时到帐）

卡 号 | ６２２５ ８８０１ ００４４ ０５１１ （一卡通）
收款人 | 曹会霞
开户行 | 招商银行北京分行大运村支行
备 注 | 若已申请个人银行专业版可通过网上银行转账

建设银行
（即时到帐）

卡 号 | ４３６７ ４２００ １１１１ ０６７３ ７３６ （龙卡）
收款人 | 曹会霞
开户行 | 建设银行北京分行海淀科南路储蓄所
备 注 |

交通银行
（即时到帐）

卡 号 | ６０１４２８ ６９９１ ４０８６２０２ （太平洋卡）
收款人 | 曹会霞
开户行 | 交通银行北京分行海淀双榆树分理处
备 注 |

邮政储蓄
（即时到帐）

存折号 | ６０ １０００５７３ ２ ０００４５０５４
收款人 | 曹会霞
开户行 | 北京市海淀区罗庄邮电所 邮编：１０００８８
备 注 | 一般有邮局就有邮政储蓄，汇款时需带本人身份证。

     3D组号大师 统一售价：专业版680元/套，标准版280元/套。（以网站价格为准www.3dcp.com）

如果你有其它的银行卡支付方式或需要发票，请进入中国共享软件注册中心进行支付购买。

进入中国共享软件注册中心购买3D组号大师专业版

进入中国共享软件注册中心购买3D组号大师标准版

有关购买3D组号大师的最新信息，请访问网站：www.3dcp.com

在付款后请及时用E-MAIL联系，请在E-MAIL中注明汇款日期，汇款金额，软件机器码以及您的联系方式，如果您有手机，请留下您有手机号码，我们将另外用短信方式给您发送软件注册码。

联系方式：
    E-MAIL：　tyweb@3dcp.com ,bj3dcp@126.com
    联系电话：010-82050070，13661271349

在确认付款后，我们会立即将注册码通过电话、邮件或短信告之您，注册后便可立即成为正版用户，享受我们的各种服务。

附：注册流程：
     1、下载并运行“3D组号大师”软件，记录“注册”页面中的机器码。
     2、通过上述“购买方法”中提供的银行、邮局等账号付款。
     3、在确认付款后，我们会立即通过电话、短信或E-mail发给您注册码。
     4、将注册码输入后，即可拥有软件的全部功能，可永久使用，及享受技术支持等服务。
     注：“3D组号大师”软件只授权在一台电脑上使用，购买前请确认您的安装机器。


许可协议

3D组号大师帮助-> 用户协议
 [image] 最终用户许可协议

    本《最终用户软件许可协议》（下称《协议》）是您（个人或企业）与 田也 之间关于软件产品的法律协议，本软件产品包括计算机软件、与之相关的媒体和任何的印刷材料及联机的或电子文档（下称“软件产品”或“软件”，有时亦称“系统”）。如果您安装，复制或以其它方式使用了本软件产品，即表示同意接受《协议》各项条件的约束。如果您不同意本《协议》的条款，请不要安装或使用本“软件产品”。

    许可：

     3D组号大师的作者将本软件程序的使用权授予您。但您必须作以下保证：不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本系统或其中的任一部份。

    您可以：

     1. 只在一台机器上使用本系统的注册版本；
    2. 出于保留备份及存档的目的而复制一份本软件。
    3.将本软件产品的试用版本 完整、无残缺、未经修改地介绍、复制、传播给他人。（本条仅适用于允许下载试用的3D组号大师标准版）

    您不可以：

     1. 对本系统再次转让许可（注册码）；
    2. 对本系统进行逆向工程、反汇编或解体拆卸；

    版权声明：

     本“软件产品”的一切所有权、版权及副本均为开发者田也拥有。本系统及文档享有版权，并受国家版权法及国际协约条款的保护。您不可以从本软件中去掉其版权声明；并保证为本系统的拷贝（全部或部分）复制版权声明。开发者本人将保留所有权利。针对本软件的一切侵权、盗版、破解等行为，将受到严厉的刑事及民事制裁，并在法律许可的范围内受到最大可能的起诉！

    风险担保：

     本系统不享受任何形式的担保。使用本软件产品由使用者自己承担风险及后果。

    责任有限：

     无论遵循本协议与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何 形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，3D组号大师的作者及其代理、销售人概不 负责；即使事先被告知此类事有可能发生，也无济于事。

    许可终止：

     如果您未遵守《协议》的任一条款与条件，3D组号大师的作者可以随时终止许可。终止许可时，您必 须立即停止使用本软件并销毁本“软件产品”的所有副本。这项要求将对各种拷贝形式有效，无论是局部拷贝还是全面拷贝，无论拷贝是否经过修改或嵌入其它系统。

    适用法律：

     《计算机软件保护条例》、《版权、著作权法》、《专利法》、《知识产权保护条例》等。

    至此，您肯定已经详细阅读并已理解本协议，并同意严格遵守各条款和条件。